Zašto moja web stranica radi na nesigurnoj verziji PHP-a?

Putanja:
  • Baza
  • WordPress
  • Zašto moja web stranica radi na nesigurnoj verziji PHP-a?
< All Topics

Prikazuje li vaša web lokacija grešku koja govori da je vaša trenutna PHP verzija nesigurna? To je moguće ako koristite PHP verzije 7.2 ili starije. Ako i dalje koristite ove PHP verzije, vrijeme je da ažurirate svoju web lokaciju novom, sigurnom PHP verzijom.

Potrebno je ažuriranje PHP-a

Zašto moja PHP verzija nije sigurna?

PHP verzije 5.6, 7.0 i 7.1 proglašene su “End of life” od 2019. godine, a 7.2 će biti od kraja 2020. Stoga preporučujemo upotrebu PHP verzije 7.3 ili 7.4. Ove PHP verzije su brže i imaju duži životni vijek u odnosu na svoje prethodnike.

 

Kako mogu promijeniti svoju PHP verziju?

Najbolji način djelovanja je promijeniti svoju PHP verziju na višu. Ako PHP verziju trenutno koristite Native, 5.6, 7.0, 7.1 ili 7.2? Pokušajte ažurirati PHP verziju na 7.3 ili 7.4 i provjerite svoje web stranice. Ako vaša web lokacija prikazuje greške ili na neki drugi način nije prikladna za verzije PHP više od trenutno korištene verzije, možete odmah vratiti PHP verziju. 

Takođe pročitajte :  Kako da promenim PHP verziju?

 

Šta da radim ako moja web stranica nije prikladna za PHP 7.3 ili 7.4?

Važno je da što prije vratite PHP verziju na prethodno postavljenu PHP verziju. Kada vaša web lokacija ponovo počne, možete ažurirati svoj CMS, kao što je WordPress . Ako je vaš CMS instaliran pomoću softvera Softaculous , Softaculous će uvijek nastojati da bude ažuriran (ovo isključuje PHP verziju). Ako to nije slučaj, možete kontaktirati info@ed-vision.com kako bismo vam pomogli da vratite postupak automatskog ažuriranja.

< WordPress optimizacije za bržu web stranicu
Sadržaj

Zahtjev za ponudom

Iniciranje sastanka